升级openssl到最新版本

昨晚在安装freeradius 3.0 的时候提示以下错误

原因是openssl漏洞,需要升级openssl。首先检查openssl的版本

下载openssl,开始编译安装

如果已经编译了freeradius,你可能还要需要修改radiusd.conf里面的security项,
freeradius 2.x

freeradius 3.x

Leave a Reply

Your email address will not be published. Required fields are marked *

猫言猫语 © 2007-2014 Frontier Theme